Sie benötigen kein Service Pack 1, um Internet Explorer 9 unter Windows 7



Aktualisiert May 2024 : Beenden Sie diese Fehlermeldungen und beschleunigen Sie Ihr Computersystem mit unserem Optimierungstool. Laden Sie es über diesen Link hier herunter.

  1. Laden Sie das Reparaturprogramm hier herunter und installieren Sie es.
  2. Lassen Sie es Ihren Computer scannen.
  3. Das Tool wird dann Ihren Computer reparieren.



Ich habe schon einige Webseiten und Blogs gesehen, die berichten, dass Sie SP1 benötigen, um Internet Explorer 9 Beta unter Windows 7 installieren zu können. Fakt ist, Sie benötigen kein Service Pack 1 auf Ihrem Windows 7, um den Internet Explorer 9 installieren zu können!

Internet Explorer 9 hat eine Mindestanforderung für folgende Betriebssysteme:

  • Windows Vista (x86 und x64) mit Service Pack 2 (SP 2) oder höheren Versionen
  • Windows 7 (x86 und x64) oder spätere Versionen
  • Windows Server 2008 (x86 und x64) mit Service Pack 2 (SP 2) oder höher
  • Windows Server 2008 R2 x64 oder spätere Versionen

Wenn Sie Windows Vista oder Windows Server 2008 weniger als Service Pack 2 ausführen, installieren Sie das neueste Service Pack.

Ich habe SP1 nicht auf meinem Windows 7 installiert und Internet Explorer 9 Beta ist hier installiert und läuft einwandfrei!

KB2409089 – Wie man Internet Explorer 9 Installationsprobleme löst, gibt die Systemanforderungen an:

Internet Explorer 9 hat eine Mindestanforderung für die folgenden Betriebssysteme:
Windows Vista (x86 und x64) mit Service Pack 2 (SP 2) oder höher
Windows 7 (x86 und x64) oder spätere Versionen
Windows Server 2008 (x86 und x64) mit Service Pack 2 (SP 2) oder höher
Windows Server 2008 R2 x64 oder spätere Versionen

Mir ist aber auch Folgendes bekannt:

Internet Explorer 9 Beta FAQ für IT-Experten

Wenn Microsoft Internet Explorer 9 veröffentlicht, wird Windows 7 Service Pack 1 benötigt?

Soweit ich weiß, benötigt IE9 beta 4 Hotfixes, bevor es installiert werden kann. Sein Installer lädt sie jedoch derzeit herunter und installiert dann IE9 Beta. Auch nach der Deinstallation von IE9 Beta bleiben diese Updates auf Ihrem System erhalten. Oder dann kann der IE9 Final Installer das auch tun, in welchem Fall SP1 möglicherweise nicht benötigt wird, oder vielleicht wird es nicht benötigt, in welchem Fall SP1 benötigt wird.

Wenn Microsoft Internet Explorer 9 veröffentlicht, wird Windows 7 Service Pack 1 benötigt?

No. Internet Explorer 9 wird auf Systemen installiert, auf denen entweder Windows 7 RTM oder Windows 7 mit Service Pack 1 (SP1) installiert ist. Wenn Sie Internet Explorer 9 auf einem System installieren, auf dem Windows 7 RTM installiert ist, sind zusätzliche Betriebssystemkomponenten Bestandteil der Installation von Internet Explorer 9. Wenn Sie Internet Explorer 9 auf einem System installieren, auf dem Windows 7 SP1 installiert ist, sind diese zusätzlichen Komponenten bereits mit Windows 7 SP1 vorhanden und müssen bei der Installation von Internet Explorer 9 nicht neu installiert werden. Aus diesem Grund ist ein Neustart des Systems nicht erforderlich, wenn Sie Internet Explorer 9 auf einem System installieren, auf dem Windows 7 SP1 installiert ist.



EMPFOHLEN: Klicken Sie hier, um Windows-Fehler zu beheben und die Systemleistung zu optimieren

Leave a Reply

Your email address will not be published. Required fields are marked *